System Performace Issues

Major incident Web API SiteAgent Services
2020-09-08 14:12 · 1 hour, 5 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

issue seems to be resolved, we will continue to monitor

November 4, 2021 · 15:24
Monitoring

We have brought the system back up and are monitoring for potential relapses.

November 4, 2021 · 15:24
Issue

We are experiencing a major slowdown system wide. we are working as fast as we can to identify and resolve the issue.

November 4, 2021 · 15:24

← Back