System Performance Issues

Major incident Web API SiteAgent Services
2020-09-08 18:48 · 7 hours, 10 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

We have identified the problem and the the performance has been stabilized. We are continuing to monitor system performances.

November 4, 2021 · 15:24
Monitoring

The performance has been stabilized and our engineers are monitoring the situation.

November 4, 2021 · 15:24
Issue

System may experience long loading times. We are monitoring to prevent times from exceeding the timeout threshold while we deploy a permanent fix

November 4, 2021 · 15:24

← Back