Scheduled maintenance from 2021-02-14 04:00 EST to 2021-02-14 15:20 EST

Scheduled maintenance Web API SiteAgent Services
2021-02-14 04:00 EST · 11 hours, 20 minutes

Updates

Monitoring

We have finished maintenance works. Tickets created before today may experience intermittent issues where their attachments might not be available. This is known and attachments will re-appear within a few hours.

November 4, 2021 · 10:24 EST
Update

Maintenance works have been extended to 5 PM EST.

November 4, 2021 · 10:24 EST
Update

Maintenance is taking longer than expected. We expect to be ready in 2-3 additional hours.

November 4, 2021 · 10:24 EST
Scheduled

We are doing scheduled maintenance and upgrade procedures. We don’t expect the service to be down the whole time but there might be intermittent functioning of attachment upload/download during this period.

November 4, 2021 · 10:24 EST

← Back