Service Web seems to be experiencing degraded performance

Major incident Web API SiteAgent Services
2021-03-04 19:39 · 13 hours, 33 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Performance issues have been resolved. We will keep monitoring the situation closely.

November 4, 2021 · 15:25
Resolved

We have resolved the performance issues for all customers. We are monitoring it closely and apologize for any inconvenience it may have caused you.

November 4, 2021 · 15:25
Monitoring

We have resolved the performance issues for all customers. We are monitoring it closely and apologize for any inconvenience it may have caused you.

November 4, 2021 · 15:25
Update

We have resolved the performance issues for most customers, but we are still seeing some performance issues for some customers, and we are actively working on full resolution.

November 4, 2021 · 15:25
Issue

We are still monitoring slowness and instability in the system

November 4, 2021 · 15:25

← Back