Services May be Impacted

Major incident Web API SiteAgent Services
2022-02-24 17:15 · 30 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Heroku has deployed a fix for this issue, Customers may need to clear their DNS cache to restore access to their instances.

February 24, 2022 · 17:46
Monitoring

Heroku appears to have rolled out a fix for the load balancing issues. Service should be restored shortly, we will continue to monitor

February 24, 2022 · 17:22
Investigating

Currently our platform provider, Heroku is experiencing a major issue. All our applications are hosted on Heroku - AWS platform: https://status.heroku.com/incidents/2402

February 24, 2022 · 17:17

← Back