Services May be unreachable

Major incident Web API Forum
2022-08-15 22:20 · 11 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

services have been restored

August 15, 2022 · 22:31
Investigating

we have received reports of pages accessed through our central bossdesk.io DNS being unreachable. we are investigating and will update shortly.

August 15, 2022 · 22:21

← Back